Aktualizacje seriali
 



Ogłoszenia
UFS - dotacje
Dotacje SMS
Jak korzystać z forumowej szukajki



Strona 1 z 3 123 OstatniOstatni
Pokaż wyniki od 1 do 10 z 25

Wątek: Instalacja Ygoow'a pod Linux'em

  1. #1
    Member Awatar SHELBY
     Info : 
    Dołączył
    Dec 2007
    Skąd
    Kraków
    Posty
    37
     Podziękowania : 
    Podziękował: 0
    Doceniono: 4 raz w 1 poście
     UFS Stats Konta : 
    Gmail: 178
    Inne: 50
     Total CA : 
    Total CA: 4760 AC
    SHELBY jest nieaktywny

    Ygoow Instalacja Ygoow'a pod Linux'em

    Tutorial jak odpalić program Ygoow pod Linuxem

    1. Instalujemy WINE. Uruchamiamy terminal i wpisujemy:




    Przepraszamy, ale nie możesz zobaczyć tego tematu. Musisz sie Zarejestrować
    albo Zalogować

    2. Musimy mieć zainstalowane cabextract. W terminalu wpisujemy:




    Przepraszamy, ale nie możesz zobaczyć tego tematu. Musisz sie Zarejestrować
    albo Zalogować



    3. Przechodzimy do folderu wine:




    Przepraszamy, ale nie możesz zobaczyć tego tematu. Musisz sie Zarejestrować
    albo Zalogować

    4. Gdy już jesteśmy w folderze wine wpisujemy:




    Przepraszamy, ale nie możesz zobaczyć tego tematu. Musisz sie Zarejestrować
    albo Zalogować

    5. Następnie odpalamy:




    Przepraszamy, ale nie możesz zobaczyć tego tematu. Musisz sie Zarejestrować
    albo Zalogować

    Rozpoczyna się pobieranie pakietów i automatyczna instalacja .NET Framework, klikamy kilka razy NEXT i akceptujemu umowę.




    6. Teraz nie pozostaje nic jak uruchomić Ygoow'a


    Program działa w miarę stabilnie, pojawia się kilka errorów ale to nie przeszkadza, można je zignorować. Trzeba mieć zainstalowany .NET Framework w wersji 2.0.
    Można również zainstalować MoorHunta, lecz mnie ta sztuka nie do końca wyszła.


    System Ubuntu 8.10 + Aktualizacje
    Wersja WINE 1.1.14

    Główne podziękowania należą się koledze Razi91 gdyż to On napisał co i jak, ja tylko przygotowałem tutorial :)
    Ostatnio edytowane przez Sergi ; 13-06-2010 o 12:54

  2. Liczba osób które doceniły autora: 4


  3.    Sponsored Links




  4. #2
    Full Member
     Info : 
    Dołączył
    Oct 2007
    Skąd
    Kraszewice
    Posty
    540
     Podziękowania : 
    Podziękował: 520
    Doceniono: 0 razy w 0 postach
     UFS Stats Konta : 
    Gmail: 6
    Inne: 24
     Total CA : 
    Total CA: 1520 AC
    Eloy126 jest nieaktywny

    Domyślnie

    No jestem na Debianie 4.0 i wywaliło mi, że mam se zainstalować IE 5.01 lub wyżej. Taka mała informacja. Ale se poradze znam się na tym.

    EDIT:

    Jest problem! Instalacja stanęła mi na: "Inicjowanie instalacji". Odczekałem 20 minut i nic. Logi w wine się nie ruszyły i wyłączyłem. Jak chcesz mogę zapodać loga z wine. Czekam na poradę. Mój system Debian 4.0r6. Wersja Internet Explorer 6.0 SP1. Wersja wine: 0.9.25-2.1 . Środowisko XFCE4.

    Spróbuje zainstalować najnowszego wine-a.

    Pobrałeś mojego upka? - jest z nim problem - pisz na PW.

    Pamiętajcie! Google waszym sprzymierzeńcem. http://www.google.pl
    Całkowity upload dla UFS.PL: 2027,14 MB

  5. #3
    Full Member
     Info : 
    Dołączył
    Aug 2007
    Skąd
    Toru?
    Posty
    80
     Podziękowania : 
    Podziękował: 74
    Doceniono: 0 razy w 0 postach
    karolp1993 jest nieaktywny

    Domyślnie

    U mnie na Debianie i Kde4.2 ygoow staje na ładowaniu skrzynek, a moorhunt po wybraniu języka.

  6. #4
    Programista M4UDownloader
     Info : 
    Dołączył
    Jan 2007
    Skąd
    Poland
    Posty
    764
     Podziękowania : 
    Podziękował: 0
    Doceniono: 62 razy w 18 postach
     UFS Stats Uploady : 
    Filmy: 72
    Gry: 7
    Programy: 7
    TV's: 5
    Muzyka: 39
    Porno: 20
    Inne: 8
     UFS Stats Konta : 
    Gmail: 207
    Inne: 275
     Total Upload : 
    P2M UP: 184.05 GB
     Total CA : 
    Total CA: 16470 AC
    xpsp3 jest nieaktywny

    Domyślnie

    Ubuntu:
    sudo apt-get install wine

  7. #5
    Member
     Info : 
    Dołączył
    Nov 2007
    Skąd
    Wroc?aw
    Posty
    3
     Podziękowania : 
    Podziękował: 0
    Doceniono: 0 razy w 0 postach
    sentsent jest nieaktywny

    Domyślnie

    Witam, mam problem, zrobilem wszystko idealnie tak samo jak w poradniku. Instalacje przechodzily pomyślnie. jednak uruchomienie Ygoow kończy się na przedstawionym poniżej błędzie.



    mam wine 1.1.14, testowalem wczesniej tez na 1.1.10 (przed update)

    Mam Ubuntu, ale dokladnie to nie wiem jakie, działam na linuksie od okolo tygodnia.

    Mam Ygoow (0.1f), testowalem tez na 0.1c i 0.1e7.

    Moje dane komputera

    Płyta główna:
    GIGABYTE 915P GA-8I915P Series Intel 915P Express Chipstet LGA775

    Karte Graficzna:
    nVidia GF 6600 256 MB GV-NX66256DP

    Procesor:
    Intel Pentium 4 Multi CPU (hyper threading)
    CPU0 Intel(R) Pentium(R) 4 CPU 3.00GHz, 3014 MHz
    CPU1 Intel(R) Pentium(R) 4 CPU 3.00GHz, 3014 MHz
    Kocham to forum.

  8. #6
    Pab1o
    Guest
     Podziękowania : 

    Domyślnie

    Jeśli chodzi o Ygoow to skoro jest napisany pod .net 2.0 no to wystarczy by ktoś skompilował pod linuxem i powinno dzialać. Jest to znacznie lepsze wyjście i znacznie stabilniejsze. pozostaje jedynie kwestia tego czy tworcy mają 5min czsu by to skompilować lub stworzyc rmpa.

  9. #7
    Member Awatar SHELBY
     Info : 
    Dołączył
    Dec 2007
    Skąd
    Kraków
    Posty
    37
     Podziękowania : 
    Podziękował: 0
    Doceniono: 4 raz w 1 poście
     UFS Stats Konta : 
    Gmail: 178
    Inne: 50
     Total CA : 
    Total CA: 4760 AC
    SHELBY jest nieaktywny
    Zainstalowałem dziś na świeżo Debiana 5.0 Lenny. Postępowałem analogicznie jak na początku. Ygoow odpalił, w MoorHuncie dalej nie widać górnego paska.

  10. #8
    Full Member
     Info : 
    Dołączył
    Oct 2007
    Skąd
    Kraszewice
    Posty
    540
     Podziękowania : 
    Podziękował: 520
    Doceniono: 0 razy w 0 postach
     UFS Stats Konta : 
    Gmail: 6
    Inne: 24
     Total CA : 
    Total CA: 1520 AC
    Eloy126 jest nieaktywny

    Domyślnie

    SHELBY: zgadzam się. Na Debianie 5.0 Lennym Ygoow śmiga jak głupie, a w moorhuncie nie ma górnego paska.

    snetsnet: Pojęcia zielonego nie mam dlaczego ci to nie działa. A ty masz czystego Ubuntu czy np. Kubuntu lub Xubuntu?

    Pab1o: Ja raczej kierowałbym prośbę do chłopaków z UFS.pl, aby Skydowa także napisali pod Linuxa.

    Pobrałeś mojego upka? - jest z nim problem - pisz na PW.

    Pamiętajcie! Google waszym sprzymierzeńcem. http://www.google.pl
    Całkowity upload dla UFS.PL: 2027,14 MB

  11. #9
    Member
     Info : 
    Dołączył
    Nov 2007
    Skąd
    Wroc?aw
    Posty
    3
     Podziękowania : 
    Podziękował: 0
    Doceniono: 0 razy w 0 postach
    sentsent jest nieaktywny

    Domyślnie

    Mam Ubuntu, nie mam pojecia jaka to wersja, poniewaz nie wiem gdzie sprawdzic, ale znalazlem info o środowisku GNOME: wersja: 2.24.1.
    Kolega który mi instalował ubuntu mówił że jest to najnowsza wersja ubuntu, i ze za jakis nie dlugi czas wyjdzie kolejna.
    Kocham to forum.

  12. #10
    Programista M4UDownloader
     Info : 
    Dołączył
    Jan 2007
    Skąd
    Poland
    Posty
    764
     Podziękowania : 
    Podziękował: 0
    Doceniono: 62 razy w 18 postach
     UFS Stats Uploady : 
    Filmy: 72
    Gry: 7
    Programy: 7
    TV's: 5
    Muzyka: 39
    Porno: 20
    Inne: 8
     UFS Stats Konta : 
    Gmail: 207
    Inne: 275
     Total Upload : 
    P2M UP: 184.05 GB
     Total CA : 
    Total CA: 16470 AC
    xpsp3 jest nieaktywny

    Domyślnie

    Wreszcie znalazłem czas na wypróbowanie tego sposobu.

    Ygoow odpalił trochę sypiąc błędami.
    MH też odpalił ale bez górnego paska.
    Skydow też odpalił ale też trochę się sypał :)

    Tylko że na żadnym z nich nie działa mi ściąganie. Wygląda to tak jak by nie umiały się podłączyć z netem... Z jedyną skrzynka z którą chciał się łączyć Ygoow to Voila ale segi miały nagłówki których Ygoow nie obsługuje więc nie wiem czy by cokolwiek pobrał :/

    Mam Ubuntu 8.10 i Wine 1.1.15.

Strona 1 z 3 123 OstatniOstatni

Informacje o wątku

Użytkownicy przeglądający ten wątek

Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •